about summary refs log tree commit diff
path: root/net/crimp/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-12-21T01·27+0000
committerVincent Ambo <tazjin@google.com>2019-12-21T01·27+0000
commit48c738b1b5353a1a123cb1e9141ab4b2ec32018b (patch)
treef1e48fc87b1662c0b06cb38df81f32d0b314316c /net/crimp/Cargo.toml
parent448cc5e1d4c1e4c0ea20c3009d322de362bde109 (diff)
chore(crimp): Prepare for depot merge
Diffstat (limited to 'net/crimp/Cargo.toml')
-rw-r--r--net/crimp/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/net/crimp/Cargo.toml b/net/crimp/Cargo.toml
new file mode 100644
index 0000000000..13c80f1f69
--- /dev/null
+++ b/net/crimp/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "crimp"
+description = "Higher-level Rust API for cURL bindings"
+version = "0.2.2"
+authors = ["Vincent Ambo <mail@tazj.in>"]
+keywords = [ "http", "curl" ]
+categories = [ "api-bindings" ]
+license = "GPL-3.0-or-later"
+repository = "https://github.com/tazjin/crimp"
+
+[features]
+default = [ "json" ]
+json = [ "serde", "serde_json"]
+
+[dependencies]
+curl = "0.4"
+serde = { version = "1.0", optional = true }
+serde_json = { version = "1.0", optional = true }