about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-08-16T15·50+0100
committerVincent Ambo <tazjin@google.com>2019-08-16T15·50+0100
commit27036e18f5b8aa9c15da52dfd6906670977f4183 (patch)
tree5f45923b274a54525e1277b810789194c0b5d467 /default.nix
parentb652ea2f036b6377addc04481162d889fac39450 (diff)
feat(tools): Add kontemplate r/34
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/default.nix b/default.nix
index ba9e108565..24d0e02799 100644
--- a/default.nix
+++ b/default.nix
@@ -7,8 +7,10 @@
 let
   localPkgs = super: pkgs: {
     # Local projects should be added here:
-    tazblog = import ./services/tazblog { inherit pkgs; };
-    gemma = import ./services/gemma { inherit pkgs; };
+    tazjin = {
+      blog = import ./services/tazblog { inherit pkgs; };
+      gemma = import ./services/gemma { inherit pkgs; };
+    };
 
     # Third-party projects (either vendored or modified from nixpkgs) go here:
     gitAppraise = pkgs.callPackage ./third_party/go/git-appraise/git-appraise {};