about summary refs log tree commit diff
path: root/buildGo.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-12-13T00·08+0000
committerVincent Ambo <mail@tazj.in>2019-12-13T00·39+0000
commit41c28cf60ec27afde7379d2389ce8b5b7d420c5e (patch)
tree6305693949a2822a3fe29295115369e713afd5cf /buildGo.nix
parentd8ef203f78ba58968d26fb3a749cb32170394500 (diff)
fix(buildGo): Correctly refer to goGrpc package
Diffstat (limited to 'buildGo.nix')
-rw-r--r--buildGo.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/buildGo.nix b/buildGo.nix
index 0df3c955ae..759a671fad 100644
--- a/buildGo.nix
+++ b/buildGo.nix
@@ -98,7 +98,7 @@ let
   };
 
   # Build a Go library out of the specified gRPC definition.
-  grpc = args: proto (args // { extraDeps = [ protoLibs.goGrpc ]; });
+  grpc = args: proto (args // { extraDeps = [ protoLibs.goGrpc.gopkg ]; });
 
 in {
   # Only the high-level builder functions are exposed, but made