about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2018-05-28T20·24+0200
committerVincent Ambo <mail@tazj.in>2018-05-28T20·24+0200
commitef638bfa20d48c12960787865ec780b4e9773095 (patch)
treeb47e69b1a8b49380f0959330606bcce13b0cecf0 /Cargo.toml
parent0db4512df4001cdb3d9dfaa8162b3a095757c18d (diff)
feat(stackdriver): Add initial Stackdriver API type definitions
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f521d0c39d..e314c0a51e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,12 @@ failure = "0.1"
 systemd = "0.3"
 log = "0.4"
 env_logger = "0.5"
+serde = "1.0"
+serde_derive = "1.0"
+serde_json = "1.0"
+reqwest = "0.8"
+chrono = { version = "0.4", features = ["serde"] }
+hyper = "*" # whatever reqwest drags in
 
 [build-dependencies]
 pkg-config = "0.3"