about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-06-17T14·47+0200
committerVincent Ambo <github@tazj.in>2018-06-17T15·43+0200
commitd56fedbe8da062e412eb1ac607ca05cdbda9a53b (patch)
treec3eadbb8f1b71ed4ba33f725e9543a504577ad93 /Cargo.toml
parentc2308b5ba13ee56c216abf47d149fe2f03b67cf7 (diff)
chore(cargo): Add dependency on medallion JWT library
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a643cab983..85b80bd4bc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,18 +5,18 @@ authors = ["Vincent Ambo <vincent@aprila.no>"]
 license = "GPL-3.0-or-later"
 
 [dependencies]
+chrono = { version = "0.4", features = [ "serde" ]}
 env_logger = "0.5"
 failure = "0.1"
 hyper = "0.11"
 lazy_static = "1.0"
-libc = "0.2"
 log = "0.4"
+medallion = "2.2"
 reqwest = "0.8"
 serde = "1.0"
 serde_derive = "1.0"
 serde_json = "1.0"
 systemd = "0.3"
-chrono = { version = "0.4", features = [ "serde" ]}
 
 [build-dependencies]
 pkg-config = "0.3"