about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-05-27T21·57+0200
committerVincent Ambo <tazjin@gmail.com>2018-05-27T21·57+0200
commit6793b25a67d79f4b0022e5c253dca56a3c96630f (patch)
treed79227e4b9f0a8a007fef315b0f1c32e68760f2b /Cargo.toml
parentc5cd12b81f3a2908c3f8202dbc94dc535cf092c4 (diff)
feat(main): Implement receiver & flushing logic
The only thing missing for a 0.1 test run is the actual gRPC call to
Stackdriver.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b32bd023d5..f521d0c39d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,9 @@ authors = ["Vincent Ambo <mail@tazj.in>"]
 [dependencies]
 libc = "0.2"
 failure = "0.1"
+systemd = "0.3"
+log = "0.4"
+env_logger = "0.5"
 
 [build-dependencies]
 pkg-config = "0.3"