about summary refs log tree commit diff
path: root/users/aspen/xanthous/server/shell.nix
let
  depot = import ../../../.. { };
  pkgs = depot.third_party.nixpkgs;
in

pkgs.mkShell {
  buildInputs = with pkgs; [
    rustup
    rust-analyzer
  ];
}