about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/notyetpassing/eval-fail-builtins-genericClosure-uncomparable-keys2.nix
let
  id = x: x;
in

builtins.genericClosure {
  startSet = [{ key = id; first = true; }];
  operator =
    { first, ... }:
    if first then [
      { key = id; first = false; }
    ] else [ ];
}