about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-nested-let.nix
let
  a =
    let
      b = 1;
      c = 2;
    in
    b + c;
  b = 4;
in
a + b