about summary refs log tree commit diff
path: root/third_party/exwm/default.nix
{ depot, pkgs, lib, ... }:

# special dance for overriding this into the fixed-point of emacs
# packages, but having it be separately buildable.

pkgs.emacsPackages.callPackage
  ({ trivialBuild, xelb }: trivialBuild {
    pname = "depot-exwm";
    version = "canon";
    src = ./.;

    packageRequires = [ xelb ];
  })
{ }