about summary refs log tree commit diff
path: root/ops/modules/www/wigglydonke.rs.nix
{ depot, lib, pkgs, ... }:

{
  imports = [
    ./base.nix
  ];

  config = {
    services.nginx.virtualHosts."wigglydonke.rs" = {
      enableACME = true;
      forceSSL = true;
      root = "${depot.path + "/users/aspen/wigglydonke.rs"}";
    };
  };
}