about summary refs log tree commit diff
path: root/ops/modules/www/volgasprint.org.nix
{ depot, ... }:

{
  imports = [
    ./base.nix
  ];

  config = {
    services.nginx.virtualHosts."volgasprint.org" = {
      enableACME = true;
      forceSSL = true;
      root = "${depot.web.volgasprint}";
    };
  };
}