about summary refs log tree commit diff
path: root/fun/wcl/default.nix
{ depot, ... }:

depot.nix.buildLisp.program {
  name = "wc";

  srcs = [
    ./wc.lisp
  ];

  deps = with depot.third_party.lisp; [
    unix-opts
    iterate
  ];
}