about summary refs log tree commit diff
path: root/website/sandbox/shift-time/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/shift-time/default.nix')
-rw-r--r--website/sandbox/shift-time/default.nix28
1 files changed, 0 insertions, 28 deletions
diff --git a/website/sandbox/shift-time/default.nix b/website/sandbox/shift-time/default.nix
deleted file mode 100644
index 356c250c7134..000000000000
--- a/website/sandbox/shift-time/default.nix
+++ /dev/null
@@ -1,28 +0,0 @@
-let
-  briefcase = import /home/wpcarro/briefcase {};
-in briefcase.buildHaskell.program {
-  name = "shift-time";
-  srcs = builtins.path {
-    path = ./.;
-    name = "shift-time-src";
-  };
-  ghcExtensions = [
-    "OverloadedStrings"
-    "NoImplicitPrelude"
-    "RecordWildCards"
-    "TypeApplications"
-  ];
-  deps = hpkgs: with hpkgs; [
-    servant-server
-    aeson
-    wai-cors
-    warp
-    jwt
-    unordered-containers
-    base64
-    http-conduit
-    rio
-    envy
-    req
-  ];
-}