about summary refs log tree commit diff
path: root/website/sandbox/nut-score/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/nut-score/shell.nix')
-rw-r--r--website/sandbox/nut-score/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/website/sandbox/nut-score/shell.nix b/website/sandbox/nut-score/shell.nix
new file mode 100644
index 000000000000..501fc07c8fdc
--- /dev/null
+++ b/website/sandbox/nut-score/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  name = "nut-score";
+  buildInputs = with pkgs; [
+    yarn
+  ];
+}