about summary refs log tree commit diff
path: root/website/sandbox/learnpianochords/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/learnpianochords/shell.nix')
-rw-r--r--website/sandbox/learnpianochords/shell.nix8
1 files changed, 6 insertions, 2 deletions
diff --git a/website/sandbox/learnpianochords/shell.nix b/website/sandbox/learnpianochords/shell.nix
index bf7a640fd1cf..ea5a404b33a0 100644
--- a/website/sandbox/learnpianochords/shell.nix
+++ b/website/sandbox/learnpianochords/shell.nix
@@ -5,8 +5,12 @@ in pkgs.mkShell {
     elmPackages.elm
     elmPackages.elm-format
     elmPackages.elm-live
-    (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [
-      hspec
+    (haskellPackages.ghcWithPackages (hpkgs: [
+      hpkgs.hspec
+      hpkgs.servant-server
+      hpkgs.aeson
+      hpkgs.wai-cors
+      hpkgs.warp
     ]))
   ];
 }