about summary refs log tree commit diff
path: root/website/sandbox/learnpianochords/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/learnpianochords/shell.nix')
-rw-r--r--website/sandbox/learnpianochords/shell.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/website/sandbox/learnpianochords/shell.nix b/website/sandbox/learnpianochords/shell.nix
index 6f1c8ee23b30..bf7a640fd1cf 100644
--- a/website/sandbox/learnpianochords/shell.nix
+++ b/website/sandbox/learnpianochords/shell.nix
@@ -1,9 +1,12 @@
 let
-  pkgs = import <nixpkgs> {};
+  pkgs = import /home/wpcarro/nixpkgs {};
 in pkgs.mkShell {
   buildInputs = with pkgs; [
     elmPackages.elm
     elmPackages.elm-format
     elmPackages.elm-live
+    (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [
+      hspec
+    ]))
   ];
 }