about summary refs log tree commit diff
path: root/website/sandbox/learnpianochords/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/learnpianochords/shell.nix')
-rw-r--r--website/sandbox/learnpianochords/shell.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/website/sandbox/learnpianochords/shell.nix b/website/sandbox/learnpianochords/shell.nix
index 6cc05d099177..1a9c967f7fea 100644
--- a/website/sandbox/learnpianochords/shell.nix
+++ b/website/sandbox/learnpianochords/shell.nix
@@ -1,5 +1,6 @@
 let
-  pkgs = import /home/wpcarro/nixpkgs {};
+  briefcase = import <briefcase> {};
+  pkgs = briefcase.third_party.pkgs;
 in pkgs.mkShell {
   buildInputs = with pkgs; [
     elmPackages.elm