about summary refs log tree commit diff
path: root/website/sandbox/learnpianochords/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/learnpianochords/shell.nix')
-rw-r--r--website/sandbox/learnpianochords/shell.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/website/sandbox/learnpianochords/shell.nix b/website/sandbox/learnpianochords/shell.nix
index 1a9c967f7fea..00bb4b0b3edc 100644
--- a/website/sandbox/learnpianochords/shell.nix
+++ b/website/sandbox/learnpianochords/shell.nix
@@ -2,9 +2,9 @@ let
   briefcase = import <briefcase> {};
   pkgs = briefcase.third_party.pkgs;
 in pkgs.mkShell {
-  buildInputs = with pkgs; [
-    elmPackages.elm
-    elmPackages.elm-format
-    elmPackages.elm-live
+  buildInputs = with pkgs.elmPackages; [
+    elm
+    elm-format
+    elm-live
   ];
 }