about summary refs log tree commit diff
path: root/website/sandbox/contentful/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/contentful/default.nix')
-rw-r--r--website/sandbox/contentful/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/website/sandbox/contentful/default.nix b/website/sandbox/contentful/default.nix
index 00714f45d098..f7125655ccdc 100644
--- a/website/sandbox/contentful/default.nix
+++ b/website/sandbox/contentful/default.nix
@@ -1,6 +1,6 @@
-let
-  pkgs = import <nixpkgs> {};
-in pkgs.stdenv.mkDerivation {
+{ pkgs, ... }:
+
+pkgs.stdenv.mkDerivation {
   name = "ideal-website";
   src = builtins.path { path = ./.; name = "contentful"; };
   buildInputs = with pkgs; [