about summary refs log tree commit diff
path: root/website/sandbox/chord-drill-sergeant/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/chord-drill-sergeant/shell.nix')
-rw-r--r--website/sandbox/chord-drill-sergeant/shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/website/sandbox/chord-drill-sergeant/shell.nix b/website/sandbox/chord-drill-sergeant/shell.nix
new file mode 100644
index 000000000000..30061e65f9d5
--- /dev/null
+++ b/website/sandbox/chord-drill-sergeant/shell.nix
@@ -0,0 +1,7 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    elmPackages.elm
+  ];
+}