about summary refs log tree commit diff
path: root/website/goals/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/goals/shell.nix')
-rw-r--r--website/goals/shell.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/website/goals/shell.nix b/website/goals/shell.nix
index ec2a1ce833fa..083254beefd0 100644
--- a/website/goals/shell.nix
+++ b/website/goals/shell.nix
@@ -1,5 +1,6 @@
 let
-  pkgs = import <nixpkgs> {};
+  briefcase = import <briefcase> {};
+  pkgs = briefcase.third_party.pkgs;
 in pkgs.mkShell {
   buildInputs = with pkgs; [
     nodejs