about summary refs log tree commit diff
path: root/website/days-of-week-habits/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/days-of-week-habits/shell.nix')
-rw-r--r--website/days-of-week-habits/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/website/days-of-week-habits/shell.nix b/website/days-of-week-habits/shell.nix
new file mode 100644
index 000000000000..ec2a1ce833fa
--- /dev/null
+++ b/website/days-of-week-habits/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    nodejs
+    yarn
+  ];
+}