about summary refs log tree commit diff
path: root/website/blog/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/blog/shell.nix')
-rw-r--r--website/blog/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/website/blog/shell.nix b/website/blog/shell.nix
new file mode 100644
index 000000000000..d1b4f49942bc
--- /dev/null
+++ b/website/blog/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <nixpkgs> {};
+in
+pkgs.mkShell {
+  buildInputs = with pkgs; [
+    hugo
+  ];
+}