about summary refs log tree commit diff
path: root/website/blog/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/blog/shell.nix')
-rw-r--r--website/blog/shell.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/website/blog/shell.nix b/website/blog/shell.nix
index d1b4f49942bc..7ca3a9713ebf 100644
--- a/website/blog/shell.nix
+++ b/website/blog/shell.nix
@@ -1,7 +1,7 @@
 let
-  pkgs = import <nixpkgs> {};
-in
-pkgs.mkShell {
+  briefcase = import <briefcase> {};
+  pkgs = briefcase.third_party.pkgs;
+in pkgs.mkShell {
   buildInputs = with pkgs; [
     hugo
   ];