about summary refs log tree commit diff
path: root/web/tvixbolt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/tvixbolt/Cargo.toml')
-rw-r--r--web/tvixbolt/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/web/tvixbolt/Cargo.toml b/web/tvixbolt/Cargo.toml
index e25267d3b961..992930717262 100644
--- a/web/tvixbolt/Cargo.toml
+++ b/web/tvixbolt/Cargo.toml
@@ -7,9 +7,9 @@ edition = "2021"
 crate-type = ["cdylib"]
 
 [dependencies]
-yew = "0.19.3"
-yew-router = "0.16"
+yew = { version = "0.21.0", features = ["csr"] }
+yew-router = "0.18"
 tvix-eval = { path = "../../tvix/eval", default-features = false }
-serde = { version = "1.0.203", features = ["derive"] }
+serde = { version = "1.0.204", features = ["derive"] }
 web-sys = { version = "0.3.69", features = ["HtmlDetailsElement"] }
 wasm-bindgen = "0.2.92"