about summary refs log tree commit diff
path: root/web/tvixbolt/Cargo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/tvixbolt/Cargo.nix')
-rw-r--r--web/tvixbolt/Cargo.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/web/tvixbolt/Cargo.nix b/web/tvixbolt/Cargo.nix
index a2ad6cc33e80..68c34901a10b 100644
--- a/web/tvixbolt/Cargo.nix
+++ b/web/tvixbolt/Cargo.nix
@@ -2939,6 +2939,19 @@ rec {
           "simd-adler32" = [ "dep:simd-adler32" ];
         };
       };
+      "nohash-hasher" = rec {
+        crateName = "nohash-hasher";
+        version = "0.2.0";
+        edition = "2018";
+        sha256 = "0lf4p6k01w4wm7zn4grnihzj8s7zd5qczjmzng7wviwxawih5x9b";
+        authors = [
+          "Parity Technologies <admin@parity.io>"
+        ];
+        features = {
+          "default" = [ "std" ];
+        };
+        resolvedDefaultFeatures = [ "default" "std" ];
+      };
       "nom8" = rec {
         crateName = "nom8";
         version = "0.2.0";
@@ -4636,6 +4649,10 @@ rec {
             packageId = "md-5";
           }
           {
+            name = "nohash-hasher";
+            packageId = "nohash-hasher";
+          }
+          {
             name = "os_str_bytes";
             packageId = "os_str_bytes";
             features = [ "conversions" ];