about summary refs log tree commit diff
path: root/web/panettone/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/panettone/shell.nix')
-rw-r--r--web/panettone/shell.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/web/panettone/shell.nix b/web/panettone/shell.nix
new file mode 100644
index 0000000000..483481ca9a
--- /dev/null
+++ b/web/panettone/shell.nix
@@ -0,0 +1,15 @@
+{ depot ? import ../.. { } }:
+
+with depot.third_party.nixpkgs;
+
+mkShell {
+  buildInputs = [
+    docker-compose
+    postgresql
+  ];
+
+  PGPASSWORD = "password";
+  PGHOST = "localhost";
+  PGUSER = "panettone";
+  PGDATABASE = "panettone";
+}