about summary refs log tree commit diff
path: root/web/bubblegum/examples/hello.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/bubblegum/examples/hello.nix')
-rw-r--r--web/bubblegum/examples/hello.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/web/bubblegum/examples/hello.nix b/web/bubblegum/examples/hello.nix
index 881426bd12..f6706eb217 100644
--- a/web/bubblegum/examples/hello.nix
+++ b/web/bubblegum/examples/hello.nix
@@ -33,6 +33,18 @@ let
         No coffee, I'm afraid
       '';
     };
+    "/type-error" = {
+      status = 666;
+      title = "bad usage";
+      content = ''
+        Never gonna see this.
+      '';
+    };
+    "/eval-error" = {
+      status = "OK";
+      title = "evaluation error";
+      content = builtins.throw "lol";
+    };
   };
 
   notFound = {