about summary refs log tree commit diff
path: root/web/blog/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/blog/default.nix')
-rw-r--r--web/blog/default.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/web/blog/default.nix b/web/blog/default.nix
index ec386a2177..2cabc09b55 100644
--- a/web/blog/default.nix
+++ b/web/blog/default.nix
@@ -55,5 +55,8 @@ let
 in {
   inherit post toFeedEntry;
   inherit (fragments) renderPost;
+
+  # Helper function to determine whether a post should be included in
+  # listings (on homepages, feeds, ...)
   includePost = post: !(fragments.isDraft post) && !(fragments.isUnlisted post);
 }