about summary refs log tree commit diff
path: root/users/wpcarro/website/habit-screens/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/website/habit-screens/shell.nix')
-rw-r--r--users/wpcarro/website/habit-screens/shell.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/users/wpcarro/website/habit-screens/shell.nix b/users/wpcarro/website/habit-screens/shell.nix
new file mode 100644
index 0000000000..00bb4b0b3e
--- /dev/null
+++ b/users/wpcarro/website/habit-screens/shell.nix
@@ -0,0 +1,10 @@
+let
+  briefcase = import <briefcase> {};
+  pkgs = briefcase.third_party.pkgs;
+in pkgs.mkShell {
+  buildInputs = with pkgs.elmPackages; [
+    elm
+    elm-format
+    elm-live
+  ];
+}