about summary refs log tree commit diff
path: root/users/wpcarro/website/blog/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/website/blog/shell.nix')
-rw-r--r--users/wpcarro/website/blog/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/users/wpcarro/website/blog/shell.nix b/users/wpcarro/website/blog/shell.nix
new file mode 100644
index 0000000000..7ca3a9713e
--- /dev/null
+++ b/users/wpcarro/website/blog/shell.nix
@@ -0,0 +1,8 @@
+let
+  briefcase = import <briefcase> {};
+  pkgs = briefcase.third_party.pkgs;
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    hugo
+  ];
+}