about summary refs log tree commit diff
path: root/users/wpcarro/utils/builder.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/utils/builder.nix')
-rw-r--r--users/wpcarro/utils/builder.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/users/wpcarro/utils/builder.nix b/users/wpcarro/utils/builder.nix
index 45e783cf0b..2bc061d366 100644
--- a/users/wpcarro/utils/builder.nix
+++ b/users/wpcarro/utils/builder.nix
@@ -2,7 +2,8 @@
 
 let
   inherit (pkgs) writeShellScriptBin;
-in {
+in
+{
   # Create a derivation that creates an executable shell script named `as` that
   # calls the program located at `path`, forwarding all of the arguments.
   wrapNonNixProgram = { path, as }: writeShellScriptBin as ''