about summary refs log tree commit diff
path: root/users/wpcarro/tools/url-blocker/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/tools/url-blocker/shell.nix')
-rw-r--r--users/wpcarro/tools/url-blocker/shell.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/users/wpcarro/tools/url-blocker/shell.nix b/users/wpcarro/tools/url-blocker/shell.nix
new file mode 100644
index 0000000000..1adc566c01
--- /dev/null
+++ b/users/wpcarro/tools/url-blocker/shell.nix
@@ -0,0 +1,10 @@
+let
+  briefcase = import <briefcase> {};
+in briefcase.buildHaskell.shell {
+  deps = hpkgs: with hpkgs; [
+    time
+    aeson
+    either
+    hspec
+  ];
+}