about summary refs log tree commit diff
path: root/users/wpcarro/tools/symlinkManager/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/tools/symlinkManager/default.nix')
-rw-r--r--users/wpcarro/tools/symlinkManager/default.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/users/wpcarro/tools/symlinkManager/default.nix b/users/wpcarro/tools/symlinkManager/default.nix
index 16bb26bb3c..4e261d7309 100644
--- a/users/wpcarro/tools/symlinkManager/default.nix
+++ b/users/wpcarro/tools/symlinkManager/default.nix
@@ -1,11 +1,13 @@
-{ depot, briefcase, ... }:
+{ depot, ... }:
 
-depot.buildGo.program {
+let
+  inherit (depot.users.wpcarro) gopkgs;
+in depot.nix.buildGo.program {
   name = "symlink-mgr";
   srcs = [
     ./main.go
   ];
-  deps = with briefcase.gopkgs; [
+  deps = with gopkgs; [
     utils
   ];
 }