about summary refs log tree commit diff
path: root/users/wpcarro/tools/run/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/tools/run/shell.nix')
-rw-r--r--users/wpcarro/tools/run/shell.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/users/wpcarro/tools/run/shell.nix b/users/wpcarro/tools/run/shell.nix
new file mode 100644
index 0000000000..e14bffae48
--- /dev/null
+++ b/users/wpcarro/tools/run/shell.nix
@@ -0,0 +1,10 @@
+let
+  briefcase = import <briefcase> {};
+  pkgs = briefcase.third_party.pkgs;
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    go
+    goimports
+    godef
+  ];
+}