about summary refs log tree commit diff
path: root/users/wpcarro/tools/run/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/tools/run/default.nix')
-rw-r--r--users/wpcarro/tools/run/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/users/wpcarro/tools/run/default.nix b/users/wpcarro/tools/run/default.nix
index 7d772c3f90..807a75c284 100644
--- a/users/wpcarro/tools/run/default.nix
+++ b/users/wpcarro/tools/run/default.nix
@@ -1,11 +1,11 @@
-{ pkgs, depot, briefcase, ... }:
+{ pkgs, depot, ... }:
 
-depot.buildGo.program {
+depot.nix.buildGo.program {
   name = "run";
   srcs = [
     ./main.go
   ];
-  deps = with briefcase.gopkgs; [
+  deps = with depot.users.wpcarro.gopkgs; [
     utils
   ];
 }