about summary refs log tree commit diff
path: root/users/wpcarro/tools/monzo_ynab/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/tools/monzo_ynab/shell.nix')
-rw-r--r--users/wpcarro/tools/monzo_ynab/shell.nix15
1 files changed, 7 insertions, 8 deletions
diff --git a/users/wpcarro/tools/monzo_ynab/shell.nix b/users/wpcarro/tools/monzo_ynab/shell.nix
index 910d7c1829..f777c13fef 100644
--- a/users/wpcarro/tools/monzo_ynab/shell.nix
+++ b/users/wpcarro/tools/monzo_ynab/shell.nix
@@ -1,10 +1,9 @@
-let
-  briefcase = import <briefcase> {};
-  pkgs = briefcase.third_party.pkgs;
-in pkgs.mkShell {
-  buildInputs = [
-    pkgs.go
-    pkgs.goimports
-    pkgs.godef
+{ pkgs, ... }:
+
+pkgs.mkShell {
+  buildInputs = with pkgs; [
+    go
+    goimports
+    godef
   ];
 }