about summary refs log tree commit diff
path: root/users/wpcarro/scratch/picoctf/challenge_166/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/scratch/picoctf/challenge_166/shell.nix')
-rw-r--r--users/wpcarro/scratch/picoctf/challenge_166/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/users/wpcarro/scratch/picoctf/challenge_166/shell.nix b/users/wpcarro/scratch/picoctf/challenge_166/shell.nix
new file mode 100644
index 0000000000..85d3865a51
--- /dev/null
+++ b/users/wpcarro/scratch/picoctf/challenge_166/shell.nix
@@ -0,0 +1,8 @@
+{ pkgs, ... }:
+
+let
+  python = pkgs.python3.withPackages (pypkgs: with pypkgs; [
+    cryptography
+  ]);
+in
+python.env