about summary refs log tree commit diff
path: root/users/wpcarro/scratch/picoctf/challenge_166/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/scratch/picoctf/challenge_166/shell.nix')
-rw-r--r--users/wpcarro/scratch/picoctf/challenge_166/shell.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/users/wpcarro/scratch/picoctf/challenge_166/shell.nix b/users/wpcarro/scratch/picoctf/challenge_166/shell.nix
index 07a3a2e281..85d3865a51 100644
--- a/users/wpcarro/scratch/picoctf/challenge_166/shell.nix
+++ b/users/wpcarro/scratch/picoctf/challenge_166/shell.nix
@@ -1,7 +1,8 @@
 { pkgs, ... }:
 
 let
-  python =pkgs.python3.withPackages (pypkgs: with pypkgs; [
+  python = pkgs.python3.withPackages (pypkgs: with pypkgs; [
     cryptography
   ]);
-in python.env
+in
+python.env