about summary refs log tree commit diff
path: root/users/wpcarro/nixos/tarasco/hardware.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/nixos/tarasco/hardware.nix')
-rw-r--r--users/wpcarro/nixos/tarasco/hardware.nix24
1 files changed, 0 insertions, 24 deletions
diff --git a/users/wpcarro/nixos/tarasco/hardware.nix b/users/wpcarro/nixos/tarasco/hardware.nix
deleted file mode 100644
index 3d09b9edd8..0000000000
--- a/users/wpcarro/nixos/tarasco/hardware.nix
+++ /dev/null
@@ -1,24 +0,0 @@
-{ config, lib, pkgs, modulesPath, ... }:
-
-{
-  imports =
-    [
-      (modulesPath + "/installer/scan/not-detected.nix")
-    ];
-
-  fileSystems."/" = {
-    device = "/dev/disk/by-label/NIXROOT";
-    fsType = "ext4";
-  };
-
-  fileSystems."/boot" = {
-    device = "/dev/disk/by-label/NIXBOOT";
-    fsType = "vfat";
-  };
-
-  swapDevices = [ ];
-
-  hardware.cpu.intel.updateMicrocode = lib.mkDefault config.hardware.enableRedistributableFirmware;
-  # high-resolution display
-  hardware.video.hidpi.enable = lib.mkDefault true;
-}