about summary refs log tree commit diff
path: root/users/wpcarro/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/common.nix')
-rw-r--r--users/wpcarro/common.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/users/wpcarro/common.nix b/users/wpcarro/common.nix
index ca72f649cd..1ccc098c78 100644
--- a/users/wpcarro/common.nix
+++ b/users/wpcarro/common.nix
@@ -1,6 +1,8 @@
-{ pkgs, ... }:
+{ depot, pkgs, ... }:
 
-{
+let
+  inherit (depot.users) wpcarro;
+in {
   programs = {
     fish.enable = true;
 
@@ -54,6 +56,7 @@
     tree
     vim
     whois
+    wpcarro.tools.simple_vim
     xclip
   ];
 }