about summary refs log tree commit diff
path: root/users/wpcarro/boilerplate/typescript/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/boilerplate/typescript/shell.nix')
-rw-r--r--users/wpcarro/boilerplate/typescript/shell.nix7
1 files changed, 3 insertions, 4 deletions
diff --git a/users/wpcarro/boilerplate/typescript/shell.nix b/users/wpcarro/boilerplate/typescript/shell.nix
index 083254beef..a3ae929ef4 100644
--- a/users/wpcarro/boilerplate/typescript/shell.nix
+++ b/users/wpcarro/boilerplate/typescript/shell.nix
@@ -1,7 +1,6 @@
-let
-  briefcase = import <briefcase> {};
-  pkgs = briefcase.third_party.pkgs;
-in pkgs.mkShell {
+{ pkgs, ... }:
+
+pkgs.mkShell {
   buildInputs = with pkgs; [
     nodejs
     yarn