about summary refs log tree commit diff
path: root/users/tazjin/tgsa/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'users/tazjin/tgsa/Cargo.toml')
-rw-r--r--users/tazjin/tgsa/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/users/tazjin/tgsa/Cargo.toml b/users/tazjin/tgsa/Cargo.toml
index 0b1529805864..8764ef652491 100644
--- a/users/tazjin/tgsa/Cargo.toml
+++ b/users/tazjin/tgsa/Cargo.toml
@@ -10,5 +10,9 @@ rouille = { version = "3.5", default-features = false }
 url = "2.3"
 scraper = "0.13"
 ego-tree = "0.6" # in tandem with 'scraper'
-serde = "1.0"
+serde = { version = "1.0", features = ["derive"] }
 serde_json = "1.0"
+ring = "0.16.20"
+openssl = "0.10.54"
+base64 = "0.21.2"
+lazy_static = "1.4.0"