about summary refs log tree commit diff
path: root/users/tazjin/predlozhnik/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'users/tazjin/predlozhnik/Cargo.toml')
-rw-r--r--users/tazjin/predlozhnik/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/users/tazjin/predlozhnik/Cargo.toml b/users/tazjin/predlozhnik/Cargo.toml
index 316ed717eb..a47503533b 100644
--- a/users/tazjin/predlozhnik/Cargo.toml
+++ b/users/tazjin/predlozhnik/Cargo.toml
@@ -6,3 +6,7 @@ edition = "2021"
 [dependencies]
 maplit = "1.0"
 lazy_static = "1.4"
+yew = "0.19"
+
+# needs to be in sync with nixpkgs
+wasm-bindgen = "= 0.2.81"