about summary refs log tree commit diff
path: root/users/tazjin/nixos/modules/physical.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/tazjin/nixos/modules/physical.nix')
-rw-r--r--users/tazjin/nixos/modules/physical.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/users/tazjin/nixos/modules/physical.nix b/users/tazjin/nixos/modules/physical.nix
index b4c3797697..6d48a076bf 100644
--- a/users/tazjin/nixos/modules/physical.nix
+++ b/users/tazjin/nixos/modules/physical.nix
@@ -92,6 +92,10 @@ in
     # Disable the broken NetworkManager-wait-online.service
     systemd.services.NetworkManager-wait-online.enable = lib.mkForce false;
 
+    # Disable the thing that prints annoying warnings when trying to
+    # run manually patchelfed binaries
+    environment.stub-ld.enable = false;
+
     programs = {
       fish.enable = true;
       mosh.enable = true;