about summary refs log tree commit diff
path: root/users/tazjin/nixos/modules/desktop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/tazjin/nixos/modules/desktop.nix')
-rw-r--r--users/tazjin/nixos/modules/desktop.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/users/tazjin/nixos/modules/desktop.nix b/users/tazjin/nixos/modules/desktop.nix
index 5ead46fff3..aec51f182a 100644
--- a/users/tazjin/nixos/modules/desktop.nix
+++ b/users/tazjin/nixos/modules/desktop.nix
@@ -1,5 +1,5 @@
 # EXWM and other desktop configuration.
-{ depot, lib, pkgs, ... }:
+{ config, depot, lib, pkgs, ... }:
 
 {
   services = {
@@ -29,7 +29,7 @@
 
       windowManager.session = lib.singleton {
         name = "exwm";
-        start = "${depot.users.tazjin.emacs}/bin/tazjins-emacs";
+        start = "${config.tazjin.emacs}/bin/tazjins-emacs";
       };
     };
   };