about summary refs log tree commit diff
path: root/users/tazjin/nixos/camden/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--users/tazjin/nixos/camden/default.nix (renamed from ops/nixos/camden/default.nix)10
1 files changed, 5 insertions, 5 deletions
diff --git a/ops/nixos/camden/default.nix b/users/tazjin/nixos/camden/default.nix
index 32d75147b7a1..9bdebac5f55d 100644
--- a/ops/nixos/camden/default.nix
+++ b/users/tazjin/nixos/camden/default.nix
@@ -15,11 +15,11 @@ config: let
   };
 in lib.fix(self: {
   imports = [
-    ../modules/depot.nix
-    ../modules/hound.nix
-    ../modules/monorepo-gerrit.nix
-    ../modules/smtprelay.nix
-    ../modules/tvl-slapd/default.nix
+    "${depot.depotPath}/ops/nixos/depot.nix"
+    "${depot.depotPath}/ops/nixos/hound.nix"
+    "${depot.depotPath}/ops/nixos/monorepo-gerrit.nix"
+    "${depot.depotPath}/ops/nixos/smtprelay.nix"
+    "${depot.depotPath}/ops/nixos/tvl-slapd/default.nix"
     "${pkgs.nixpkgsSrc}/nixos/modules/services/web-apps/gerrit.nix"
   ];
   depot = depot;