about summary refs log tree commit diff
path: root/users/sterni/modules/minecraft-fabric.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/sterni/modules/minecraft-fabric.nix')
-rw-r--r--users/sterni/modules/minecraft-fabric.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/users/sterni/modules/minecraft-fabric.nix b/users/sterni/modules/minecraft-fabric.nix
index 7c04aae725..daca54b6d1 100644
--- a/users/sterni/modules/minecraft-fabric.nix
+++ b/users/sterni/modules/minecraft-fabric.nix
@@ -447,8 +447,8 @@ in
     assertions = [
       {
         assertion = builtins.all (instance: !instance.enable) (builtins.attrValues cfg)
-          || config.nixpkgs.config.allowUnfreeRedistributable or false
-          || config.nixpkgs.config.allowUnfree or false;
+          || pkgs.config.allowUnfreeRedistributable or false
+          || pkgs.config.allowUnfree or false;
         message = lib.concatStringsSep " " [
           "You need to allow unfree software for minecraft,"
           "as you'll implicitly agree to Mojang's EULA."