about summary refs log tree commit diff
path: root/users/sterni/machines/edwin/http/code.sterni.lv.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/sterni/machines/edwin/http/code.sterni.lv.nix')
-rw-r--r--users/sterni/machines/edwin/http/code.sterni.lv.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/users/sterni/machines/edwin/http/code.sterni.lv.nix b/users/sterni/machines/edwin/http/code.sterni.lv.nix
index 56a7b48874..29e6be0d16 100644
--- a/users/sterni/machines/edwin/http/code.sterni.lv.nix
+++ b/users/sterni/machines/edwin/http/code.sterni.lv.nix
@@ -14,7 +14,7 @@ let
         "mirror/depot" = {
           description = "monorepo for the virus lounge";
           upstream = "https://code.tvl.fyi/depot.git";
-          cgit.defaultBranch = "canon";
+          cgit.defbranch = "canon";
         };
         "mirror/flipdot-gschichtler" = {
           description = "message queue system for OpenLab's flipdot display";
@@ -40,12 +40,12 @@ let
         };
         haskell-dot-time = {
           description = "UTC-centric time library for haskell with dot time support";
-          cgit.defaultBranch = "main";
+          cgit.defbranch = "main";
         };
         buchstabensuppe = {
           description = "toy font rendering for low pixelcount, high contrast displays";
-          cgit.defaultBranch = "main";
           upstream = "https://github.com/sternenseemann/buchstabensuppe.git";
+          cgit.defbranch = "main";
         };
         "mirror/saneterm" = {
           description = "modern line-oriented terminal emulator without support for TUIs";
@@ -130,6 +130,7 @@ let
       lib.concatMapStringsSep "\n" (section:
         ''
           section=${section.section}
+
         ''
         + builtins.concatStringsSep "\n\n" (lib.mapAttrsToList cgitRepoEntry section.repos)
       ) repoSections